Shakepay

Status

INTERAC e-Transfer delays due to issue on INTERAC's e-Transfer platform
Incident Report for Shakepay
Resolved
The issue has been resolved.
Posted Nov 02, 2024 - 08:28 EDT
Update
INTERAC is continuing to investigate the issue.
Posted Nov 01, 2024 - 17:01 EDT
Investigating
We have been informed that INTERAC is experiencing issues on their e-Transfer platform that can result in delays in sending and receiving transfers such as auto-deposits and Q&A. The INTERAC team is currently investigating.
Posted Nov 01, 2024 - 14:09 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).