Shakepay

Status

Intermittent delays affecting incoming ETH transactions
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 16:56 EDT
Monitoring
A fix has been implemented and we're monitoring the results. New incoming ETH transactions shouldn't be seeing any more processing delays. We're still working on manually crediting the remaining transactions that were received before the fix was implemented. Thank you for your patience.
Posted Sep 01, 2022 - 12:13 EDT
Identified
We are aware of an issue associated with the processing of some incoming ETH transactions. We're actively working on crediting the funds while also implementing a permanent solution in order to avoid any further delays. Only a very small portion of incoming transactions are impacted by this issue.
Posted Aug 31, 2022 - 15:44 EDT
This incident affected: Funding (Ethereum funding).