Shakepay

Status

Ethereum Merge
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 10:26 EDT
Update
The merge has been completed.

Cashouts are fully available once again. Cashins might be delayed for the next few hours, but we are monitoring and addressing the situation.
Posted Sep 15, 2022 - 04:20 EDT
Update
ETH Cashins and Cashouts have been suspended - The ability to send and receive ETH will be restored when the merge has been completed.
Posted Sep 14, 2022 - 17:06 EDT
Update
Here are the latest news regarding the Ethereum merge

• ⏸ We'll be suspending the ability to send / receive ETH at 5 pm EST until the merge is complete.
• ⛔️ DO NOT send ETH to your Shakepay account during this time. Doing so could result in the loss of your funds.
• 👍 You will still be able to buy and sell ETH during this time and no other app functions will be affected.

We'll be providing more updates as they become available to us.
Posted Sep 14, 2022 - 15:10 EDT
Monitoring
You may have heard news about Ethereum 2.0 or “the merge” recently. It’s a big moment for Ethereum, and if you own ETH, there are some things you’ll need to know.

We’ll be suspending the ability to send or withdraw ETH from your Shakepay account a few hours before the merge begins and until it is completed.

It’s expected to take place between Sept. 10th - 20th. As of now, it looks like Sept. 13th or 14th is most likely, but timing will ultimately depend on the hashrate.

How this affects you:
• 😴 If you hold an ETH balance on Shakepay and have no plans to move it, no action is required
• 🗓️ If you’re planning on sending ETH to your Shakepay wallet, please do so well in advance of the merge
• 🙅‍♀️ Do not send ETH to your Shakepay wallet on the day of the merge until the merge has been completed
• 😵 Sending your ETH during the merge could result in loss of your funds
• 👛 YES you can buy and sell ETH during the merge

We’ll keep this status page updated and let you know as soon as possible if anything changes. If you have questions about the merge, you can contact our support team via the in-app support chat.
Posted Sep 09, 2022 - 12:09 EDT
This incident affected: Cashouts (Ethereum cashouts) and Funding (Ethereum funding).