Back to shakepay.com
Shakepay
Status
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
ETH Cashouts Delayed
Incident Report for
Shakepay
Resolved
This incident has been resolved.
Posted
Apr
25
,
2025
-
13:28
EDT
Monitoring
A fix has been implemented and transactions are being processed.
In rare cases, your transaction attempt(s) might've been canceled. Please try again, as the service is now fully operational.
Posted
Apr
25
,
2025
-
13:14
EDT
Update
We are continuing to work on a fix for this issue.
Posted
Apr
25
,
2025
-
12:52
EDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Apr
25
,
2025
-
11:59
EDT
This incident affected: Cashouts (Ethereum cashouts).
×
Subscribe to Incident
Subscribe to updates for
ETH Cashouts Delayed
via . You'll receive .