Shakepay

Status

Shakepay Card Details

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 11:36 EST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2025 - 11:35 EST

Update

We are continuing to investigate this intermittent issue with our card partner. Thank you for your patience as we address the situation.
Posted Feb 12, 2025 - 10:37 EST

Investigating

An ongoing issue with our card partner currently is intermittently preventing users from revealing their Shakepay Card numbers in the mobile application.

Thank you for your patience we address the situation.
Posted Feb 11, 2025 - 14:59 EST
This incident affected: General (Mobile apps).