Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 11:21 EST
Monitoring
A fix has been implemented and we're currently processing the backlog of Ethereum cashouts.

Thank you for your patience
Posted Feb 29, 2024 - 09:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 29, 2024 - 08:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2024 - 06:31 EST
Investigating
We are currently investigating this issue.
Posted Feb 29, 2024 - 01:42 EST
This incident affected: Cashouts (Ethereum cashouts).