Shakepay

Status

E-transfers

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 17:07 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 22, 2026 - 17:07 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 22, 2026 - 14:39 EST

Identified

The issue has been identified and most transactions have been fulfilled successfully since. Our banking partner is working on resolving this issue as soon as possible.

Thank you for your patience.
Posted Feb 22, 2026 - 14:33 EST

Investigating

Shakepay is experiencing degraded Interac e-Transfer performance, which may result in delays for some users. Our team is actively investigating and working toward a resolution.
Posted Feb 22, 2026 - 10:44 EST
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).