A fix has been implemented - We're currently reprocessing the backlog of e-Transfers.
Posted Apr 05, 2026 - 19:45 EDT
Update
Our service provider is still working on implementing a fix - Thank you for your patience
Posted Apr 05, 2026 - 18:05 EDT
Update
Sending e-Transfers to third-party contact is still temporarily unavailable. Thank you for your patience while our service provider is working on a fix.
Posted Apr 05, 2026 - 15:25 EDT
Identified
The issue has been identified and a fix is being implemented - Only transfers to third-party recipients are currently affected.
Posted Apr 05, 2026 - 12:27 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2026 - 12:18 EDT
Investigating
Shakepay is experiencing degraded Interac e-Transfer performance, which may result in delays for some users. Our team is actively investigating and working toward a resolution.
Posted Apr 05, 2026 - 12:16 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts).