Shakepay

Status

E-Transfer Cashin delayed

Incident Report for Shakepay

Resolved

This incident has been resolved.

If your e-Transfer is stuck please try send a reminder on the e-Transfer (from your institution) or https://help.shakepay.com/en/articles/7959242-my-e-transfer-is-pending-with-a-412-error-code
Posted Nov 13, 2025 - 19:09 EST

Update

If your e-Transfer is stuck please try send a reminder on the e-Transfer (from your institution) or https://help.shakepay.com/en/articles/7959242-my-e-transfer-is-pending-with-a-412-error-code
Posted Nov 13, 2025 - 18:49 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 18:19 EST

Investigating

We are currently investigating the issue - Pending e-Transfers will get processed as soon as possible.
Posted Nov 13, 2025 - 17:14 EST
This incident affected: Funding (Interac e-Transfer funding).