Back to shakepay.com
Shakepay
Status
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
e-Transfer Cashouts Delayed
Incident Report for
Shakepay
Resolved
This incident has been resolved.
Posted
Jul
17
,
2024
-
10:04
EDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Jul
17
,
2024
-
09:03
EDT
Investigating
Some e-Transfer cashouts appear to not be going through since around 7:00 AM. We are currently investigating this issue.
Posted
Jul
17
,
2024
-
08:38
EDT
This incident affected: Cashouts (Interac e-Transfer cashouts).
×
Subscribe to Incident
Subscribe to updates for
e-Transfer Cashouts Delayed
via . You'll receive .