Shakepay

Status

Interac Network Delays

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Mar 01, 2024 - 22:37 EST

Update

We're still observing delays, up to 40 minutes, for Interac to forward the e-Transfer emails.

We appreciate your patience in this matter.
Posted Mar 01, 2024 - 13:03 EST

Monitoring

We are currently observing delays coming from the Interac network to send and receive e-Transfers.

Shakepay’s service availability is unaffected, but e-Transfers operations might see delays up to 10 minutes.

Thank you for your patience while they address the situation.
Posted Mar 01, 2024 - 10:06 EST
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).