Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 16:47 EDT
Identified
A rapid spike in the gas fees on the Ethereum blockchain is currently causing some delays in the broadcasting of new outbound transactions. The backlog will be taken care of as soon as possible.
Posted Aug 30, 2021 - 16:34 EDT
This incident affected: Cashouts (Ethereum cashouts).