Shakepay

Status

ETH Cashins Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 18:31 EST
Monitoring
Transactions are being processed normally now and delays are back to normal - We're currently processing the backlog of transactions that took place during the outage. Thank you for your patience.
Posted Mar 06, 2023 - 14:55 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2023 - 13:56 EST
This incident affected: Funding (Ethereum funding).