Shakepay

Status

3rd party e-Transfer cash-out delayed

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted May 01, 2025 - 19:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 19:24 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2025 - 18:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 18:43 EDT

Identified

An issue with a banking partner is currently preventing us from processing any e-Transfer withdrawals destined to third party recipients.

In the meantime, in order to avoid any additional delays, please make sure to send your e-Transfers to your main email address.

Thank you for your understanding
Posted May 01, 2025 - 17:57 EDT

Investigating

We are currently investigating this issue.
Posted May 01, 2025 - 17:57 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts).