Shakepay

Status

BTC Cashouts Delayed

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 22:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 22:02 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 20:31 EDT

Investigating

We are currently investigating this issue.
Posted Sep 26, 2023 - 20:14 EDT
This incident affected: Cashouts (Bitcoin cashouts).