Shakepay

Status

Issue Setting Limit/Recurring Orders
Incident Report for Shakepay
Resolved
This issue has been resolved on every platform. Please update the mobile app to version 1.11.11 and above.
Posted Mar 26, 2023 - 11:42 EDT
Update
A fix is live for Android on the Google Play Store. Please update to the latest app version.

A new version for iOS is on the way.

Thank you for your patience.
Posted Mar 24, 2023 - 09:57 EDT
Identified
An issue, on app version 1.11.10, preventing limit and recurring orders to be created has been identified. A fix has been implemented and a new version of the app will shortly be published on the Apple App Store and Google Play Store.

Thank you for your comprehension
Posted Mar 23, 2023 - 13:53 EDT