Back to shakepay.com
Shakepay
Status
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
E-Transfers Delayed
Incident Report for
Shakepay
Resolved
This incident has been resolved.
Posted
Aug
22
,
2024
-
12:34
EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
22
,
2024
-
12:28
EDT
Identified
An issue with our banking partner is currently preventing us from processing e-Transfer cashin and cashouts.
Thank you for your patience while we address the solution.
Posted
Aug
22
,
2024
-
12:18
EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).
×
Subscribe to Incident
Subscribe to updates for
E-Transfers Delayed
via . You'll receive .