Shakepay

Status

Delayed outgoing e-Transfers

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 15:34 EST

Update

We are continuing to investigate this issue.
Posted Nov 23, 2025 - 12:51 EST

Update

We are continuing to investigate this issue.
Posted Nov 23, 2025 - 12:26 EST

Investigating

We are currently investigating the issue. Pending e-Transfers will get processed as soon as possible.
Posted Nov 23, 2025 - 12:25 EST
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).