Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 14:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 12:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 11:22 EDT
This incident affected: Cashouts (Ethereum cashouts).