Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 03, 2021 - 18:33 EDT
Monitoring
A fix has been implemented and we're currently sending out pending transactions. Monitoring the results.
Posted May 03, 2021 - 17:49 EDT
Identified
The issue has been identified and a fix is being implemented. Pending transactions will get processed as soon as possible.
Posted May 03, 2021 - 16:56 EDT
Investigating
We are currently investigating this issue.
Posted May 03, 2021 - 16:50 EDT
This incident affected: Cashouts (Ethereum cashouts).