Shakepay

Status

Crypto Buy/Sell, Card, e-Transfer funding/withdrawal, Notifications, Emails

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 11:42 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 11:29 EDT

Update

We have identified a query causing a large negative impact on platform responsiveness
Posted Mar 13, 2026 - 10:54 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 10:53 EDT

Update

We are continuing to investigate this issue.
Posted Mar 13, 2026 - 10:45 EDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2026 - 10:44 EDT
This incident affected: Funding (Interac e-Transfer funding, Bitcoin funding, Ethereum funding, Lightning Funding, Wire transfer funding), Cashouts (Interac e-Transfer cashouts, Bitcoin cashouts, Ethereum cashouts, Lightning Cashouts, Wire transfer cashouts, Bill Payment), Buy and sell, and General (Mobile apps, Authentication).