Shakepay

Status

Ethereum Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved and pending ETH transactions have been broadcasted.
Posted Apr 14, 2021 - 22:44 EDT
Identified
This issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 21:46 EDT
Investigating
We're currently investigating this issue. Pending transactions will get processed as soon as possible.
Posted Apr 14, 2021 - 21:10 EDT
This incident affected: Cashouts (Ethereum cashouts).