Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 22:14 EST
Monitoring
A fix has been implemented and the backlog of transfers is currently being processed.

Thank you for your patience.
Posted Nov 30, 2024 - 21:56 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2024 - 21:08 EST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2024 - 20:21 EST
This incident affected: Cashouts (Ethereum cashouts).