Shakepay

Status

Service Disruption: App unavailable for certain mobile devices

Incident Report for Shakepay

Resolved

The OTA has been shared, and 3.11.5 has been deployed to the Apple and Google app stores. This issue has now been resolved.
Posted Nov 22, 2024 - 09:24 EST

Monitoring

We have deployed a fix OTA (over-the-air) and submitted updated releases to the app store (3.11.5).

For those who were affected, open your app, wait 1-2 minutes, and then re-open it—this should trigger the update. You can check if you have the most recent version by going to Settings -> Account Settings -> App version. The fix is included in 3.11.4 (c62a5005) and 3.11.5. If you see 3.11.4, you will need the update.
Posted Nov 21, 2024 - 12:56 EST

Identified

We have identified the problem and will push a fix via an over-the-air release. We will also be publishing new releases to the Apple and Google app stores.
Posted Nov 21, 2024 - 12:13 EST

Update

We are continuing our investigation and will release an updated app to unblock folks shortly. We appreciate your patience!
Posted Nov 21, 2024 - 10:09 EST

Investigating

We're investigating the source of an issue preventing specific iOS and Android devices from using the app on the latest version (3.11.4). You can still log in to your account via the web application.
Posted Nov 21, 2024 - 09:13 EST
This incident affected: General (Mobile apps).