Shakepay

Status

CAD Cashin and Cashout Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 09, 2021 - 08:19 EDT
Update
All e-Transfer cashins and cashouts were restored and pending queue was processed.
Posted May 09, 2021 - 08:17 EDT
Update
We are continuing to monitor for any further issues.
Posted May 09, 2021 - 08:15 EDT
Monitoring
A fix has been implemented. e-Transfer Cashins have been credited. Pending e-Transfer Cashouts will be sent out as soon as possible.
Posted May 09, 2021 - 01:43 EDT
Identified
e-Transfers in and out are currently delayed. We've identified the issue and are implementing a fix. Pending transactions will be processed as soon as possible.
Posted May 08, 2021 - 21:45 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).