Back to shakepay.com
Shakepay
Status
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Interac e-Transfers Delayed
Incident Report for
Shakepay
Resolved
This incident has been resolved.
Posted
Oct
28
,
2022
-
14:53
EDT
Monitoring
Service has been restored and we're currently processing the backlog and requests.
Posted
Oct
28
,
2022
-
14:21
EDT
Identified
An issue with our banking partner is currently causing some delays in processing e-Transfer in and out - Thank you for your patience
Posted
Oct
28
,
2022
-
13:50
EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).
×
Subscribe to Incident
Subscribe to updates for
Interac e-Transfers Delayed
via . You'll receive .