Shakepay

Status

ETH Transactions delayed and wallet creation disruption
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 17:01 EDT
Investigating
Funding your account with Ethereum might take longer than usual, and users accessing their ETH wallet information could experience issues.
We are investigating the problem and will process all transfers as soon as possible
Posted Aug 12, 2021 - 11:10 EDT
This incident affected: Funding (Ethereum funding).