Shakepay

Status

Known Issue: App Notifications are not triggering
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 09:05 EDT
Monitoring
A fix has been implemented and we’re monitoring the results.

Make sure to update to app version 3.9.0 in order to receive push notifications going forward.
Posted Aug 04, 2024 - 08:19 EDT
Update
A fix requiring a mobile app update is being deployed - Thank you for your patience while we publish a new version of the Shakepay app.
Posted Aug 02, 2024 - 17:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2024 - 09:48 EDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2024 - 19:43 EDT
This incident affected: General (Mobile apps).