Shakepay

Status

e-Transfers Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 08, 2022 - 10:08 EDT
Monitoring
Service has been restored - We're currently processing the backlog of e-Transfers cash-in and cash-out.
Posted May 08, 2022 - 07:30 EDT
Identified
Our banking partner is currently undergoing maintenance - Incoming and Outgoing e-Transfers will be processed as soon as their service is available
Posted May 08, 2022 - 06:29 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).