Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 14:43 EST
Monitoring
A fix has been implemented and we're currently processing the backlog of requests.
Posted Jan 23, 2023 - 14:31 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2023 - 12:49 EST
Identified
The issue has been identified and we're working on a fix. Thank you for your patience. Transfers will be completed as soon as possible.
Posted Jan 23, 2023 - 12:21 EST
This incident affected: Cashouts (Ethereum cashouts).