Shakepay

Status

Interac e-Transfers Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 29, 2022 - 10:17 EDT
Update
Pending e-Transfers are currently getting processed.
Posted May 29, 2022 - 07:49 EDT
Monitoring
Our banking partner is currently undergoing maintenance - Incoming and Outgoing e-Transfers will be processed as soon as their service is available
Posted May 29, 2022 - 05:43 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).